Fglrx 9.11 na 2.6.32! [Patch]

12/12/2009 – 00:16

Jak to zawsze bywa,  sterowniki ati praktycznie zawsze płatają figla na najnowszym jądrze. Nie inaczej jest w przypadku fglrx 9.11 i kernela 2.6.32. Znalazłem jednak jeden patch, który rozwiązuje problem budowy modułu – patch można pobrać stąd: http://damlab.pl/pliki/fglrx/9.11/patch.kcl_io.c
Patch znalazłem na stronie Archa: http://aur.archlinux.org/packages.php?ID=29111

Jak spaczować sterowniki, znajdziesz w moich poprzednich notkach dotyczących fglrx.

  1. komentarze 2 dla “Fglrx 9.11 na 2.6.32! [Patch]”

  2. To są sterowniki otwarte czy zamknięte? Zastanawiam się nad kartą ATI, ale jak mam się męczyć…

    By Dawid Cień on Gru 12, 2009

  3. To są zamknięte.
    Bierz nvidię, ati potrzebuje jeszcze wiele do doskonałości.

    By Kaka' on Gru 12, 2009

Napisz komentarz