Archive for Maj, 2010

Jak zablokować ekran w KDE4 z poziomu konsoli?

piątek, Maj 28th, 2010

Jakiś czas temu szukałem informacji na temat blokowania sesji KDE4 z poziomu konsoli. Nie mogłem znaleźć żadnego programu instalowanego standardowo z KDE4, który chociażby nazwą przypominał takową funkcję. Chwilka na Google i polecenie znalezione. Piszę to raczej jako ciekawostkę dla osób, którym - kto wie - może owe polecenie się ...

Krótka przerwa techniczna

piątek, Maj 28th, 2010

Przez ostatni dzień, a nawet troszkę więcej, moja strona była niedostępna. Wynikło to z problemów technicznych serwera. Aktualnie wszystko powinno być w porządku. Wcześniej również wiele osób uskarżało się na wolne wczytywanie mojej strony - ten problem też jest już rozwiązany. Przypominam, że w przypadku jakichkolwiek problemów z moją stroną, od strony ...

BarTab – odłożenie ładowania kart przy starcie Firefoksa

sobota, Maj 15th, 2010

BarTab jest bardzo ciekawym i wielce zalecanym przeze mnie dodatkiem do Firefoksa. Dzięki niemu możemy ustalić jakie karty mają być ładowane przy starcie przeglądarki. Wszelkie inne karty, nie będę ładowane, lecz po prostu odłożone na pasku kart. W każdym momencie będzie można je przywrócić. Zresztą, nie jestem dobry w tłumaczeniu ...

KDE4 i puste aplety plasmy (monitory systemu) oraz brak powiadomień

sobota, Maj 8th, 2010

Po ostatniej aktualizacji środowiska graficznego KDE4 w Debianie unstable, spotkałem się z dość nietypowym problemem. Wszelkie aplety plasmy, których zadaniem jest monitorowanie użycia procesora, pamięci ram, pamięci wymiany (SWAP) czy też monitorowanie obciążenia na konkretnym interfejsie sieciowym, nie wyświetlały żadnych informacji - były po prostu "puste w środku" (mówiąc dosłownie). ...

Fglrx 10.4 ze wsparciem dla X.Org 7.5 wraz z patchem dla 2.6.33. || Problem z klawiaturą

wtorek, Maj 4th, 2010

Kilka dni temu, ATI wypuściło publicznie nową wersję sterowników dla kart graficznych - 10.4. Co w tej wersji jest takiego niezwykłego? Wprowadzono w niej wreszcie wsparcie dla X.Orga w wersji 7.5. Wcześniejsze sterowniki obsługiwały jedynie niższe wersje X Servera (pomijam tutaj sterowniki w wersji 10.3 w Ubuntu 10.4, dla którego ...