Archive for the ‘Linux’ Category

ATI Fglrx 11.5 na kernelu 2.6.38 i 2.6.39. Patch.

środa, Maj 11th, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.5, aby poprawnie działały na kernelu 2.6.38. makefile_compat.patch no_bkl.patch Uwaga! Aby sterowniki działały poprawnie na kernelu 2.6.39 należy skorzystać również z powyższych patchy, jak i poniższego: 2.6.39_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

ATI Fglrx 11.4 na kernelu 2.6.38. Patch.

piątek, Maj 6th, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.4, aby poprawnie działały na kernelu 2.6.38. makefile_compat.patch no_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

ATI Fglrx 11.3 na kernelu 2.6.38. Patch.

piątek, Kwiecień 15th, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.3, aby poprawnie działały na kernelu 2.6.38. 2.6.38_console.patch makefile_compat.patch no_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

ATI Fglrx 11.2 na kernelu 2.6.38. Patch.

wtorek, Marzec 22nd, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.2, aby poprawnie działały na kernelu 2.6.38. 2.6.38_console.patch makefile_compat.patch no_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

vnStat – statystyki download’u i upload’u

niedziela, Luty 20th, 2011

Dziś krótko, zwięźle i na temat. vnStat jest aplikacją, która automatycznie mierzy ruch na danych interfejsach sieciowych, zapisując odpowiednie informacje do bazy danych. Dzięki temu po wpisaniu tylko jednego polecenia, od razu widzimy ile MB/GB pobraliśmy i wysłaliśmy z danego interfejsu, w ciągu dnia, tygodnia, miesiąca, roku, ...

ATI Fglrx 11.1 na kernelu 2.6.37 i 2.6.38. Patch.

sobota, Styczeń 29th, 2011

Oto wymagany patch dla sterowników FGLRX od ATI, aby poprawnie działały na kernelu 2.6.37. Z tego co się dowiedziałem, sterowniki 11.1 z tym patchem działają również na jądrze 2.6.38. Download. Źródło: http://aur.archlinux.org/packages.php?ID=29111 // EDIT Z tego co zauważyłem, patch nie jest wymagany do poprawnej kompilacji i działania sterowników na 2.6.37. ...

Generator debianowych okładek na płyty

czwartek, Styczeń 20th, 2011

http://debian.semistable.com/cdcover.pl A tak, aby sobie druknąć z nudów :). Ciekawostka: ten wpis został przeze mnie stworzony… 31 stycznia 2010 roku – czyli przeleżał prawie rok w kopiach roboczych :).