Archive for the ‘fglrx’ Category

ATI Fglrx 11.10 już dostępne, ale…

piątek, Listopad 4th, 2011

ATI wydało wersję 11.10 sterownika FGLRX, niemniej w dość "cichy" sposób. Mianowicie na stronie producenta, w momencie przebrnięcia przez wybór sterowników, zostaje nam podany link do starszej wersji - 11.9.  Aby pobrać najnowszą wersję wystarczy odwołać się do nowego wydania poprzez adres URL, np.: http://www2.ati.com/drivers/linux/ati-driver-installer-11-10-x86.x86_64.run Uwaga! Sterownik w wersji 11.10 nadal NIE ...

ATI Fglrx 11.6 na kernelu 2.6.39. Patch.

niedziela, Czerwiec 26th, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.6, aby poprawnie działały na kernelu 2.6.39. makefile_compat.patch no_bkl.patch 2.6.39_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111 Uwaga! Od sterowników w wersji 11.6 podczas instalacji jesteśmy proszeni o usunięcie poprzednich wersji sterownika, a dopiero potem o instalację nowszej. Jest to proces zupełnie zbędny w mojej opinii, gdyż i tak wszystkie pliki są ...

ATI Fglrx 11.5 na kernelu 2.6.38 i 2.6.39. Patch.

środa, Maj 11th, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.5, aby poprawnie działały na kernelu 2.6.38. makefile_compat.patch no_bkl.patch Uwaga! Aby sterowniki działały poprawnie na kernelu 2.6.39 należy skorzystać również z powyższych patchy, jak i poniższego: 2.6.39_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

ATI Fglrx 11.4 na kernelu 2.6.38. Patch.

piątek, Maj 6th, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.4, aby poprawnie działały na kernelu 2.6.38. makefile_compat.patch no_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

ATI Fglrx 11.3 na kernelu 2.6.38. Patch.

piątek, Kwiecień 15th, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.3, aby poprawnie działały na kernelu 2.6.38. 2.6.38_console.patch makefile_compat.patch no_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

ATI Fglrx 11.2 na kernelu 2.6.38. Patch.

wtorek, Marzec 22nd, 2011

Poniżej prezentuję wymagane patche dla sterowników ATI w wersji 11.2, aby poprawnie działały na kernelu 2.6.38. 2.6.38_console.patch makefile_compat.patch no_bkl.patch Źródło: http://aur.archlinux.org/packages.php?ID=29111

ATI Fglrx 11.1 na kernelu 2.6.37 i 2.6.38. Patch.

sobota, Styczeń 29th, 2011

Oto wymagany patch dla sterowników FGLRX od ATI, aby poprawnie działały na kernelu 2.6.37. Z tego co się dowiedziałem, sterowniki 11.1 z tym patchem działają również na jądrze 2.6.38. Download. Źródło: http://aur.archlinux.org/packages.php?ID=29111 // EDIT Z tego co zauważyłem, patch nie jest wymagany do poprawnej kompilacji i działania sterowników na 2.6.37. ...